"File Import Failed" error message while importing .curve file

I am having the error message of “Oops! File import failed” while importing ‘.curve’ file that was exported from another computer’s curve application. I had imported once a few days ago and it works perfectly fine at that time and now it isn’t working. I can create new file and can successfully import jpg, png, pdf and svg files without having any error as well. How should I solve that problem?

This is the error message that I got and the file I tried to import has the size of 2.4 MB.

Hi @Avaline , I’m sorry to hear about the issue you’re encountering with importing the file. To better assist you, could you please send the source file to support@linearity.io? I’ll take a closer look. Apologize for any inconvenience caused!

I have sent the source file to the mail. Thank you.

If anyone got the same error as me, you can just update your OS version and Curve app version and then the error will disappear. Thanks to linearity support team for the assistance.

1 Like