Draw only with pencil not working

Hey, I have “Draw only with pencil” option enabled but it keeps drawing when i want to switch the app with my fingers…
latest iPadOS on iPad Air 5 with Pencil 2

Hey there @ayechief,

Sorry for this frustrating issue! The good news is that the team are aware of this issue and working to resolve it in an update soon.

As soon as I have any updates, I’ll post here in the thread.


Pls do something about it, it is still having this issue

Hi folks,

I’m happy to announce that this issue has recently been resolved with our 4.13.1 release! Please check out this update and let us know if this bug, or any other, pops up for you.


It doesn’t help. Air 5, problem remains. Please, can you help with it?

@Dnaniss We’re really sorry to hear that this issue hasn’t been resolved for you! Would you mind sharing your OS and Vectornator version?

IpadOs 16.3.1 (20D67), vectornator 4.13.1.

1 Like

It’s fixed for me, thanks

Same versions here! This issue is still NOT solved. @Helen Please let this be fixed!


1 Like