Paste not working properly.

Screen Shot 2022-05-13 at 10.17.08 AM
Trying to paste a simple polygon that I drew. Result is an odd paste outline, but no polygon. It is copied and pasted from the same unlocked layer.

What am I doing wrong? It used to work ok. Why won’t it just paste like it used to?

(Paste works when I use a new doc, but does not work when I am editing an older doc. Must be a setting somewhere.)

Hi there @user49,

May I ask you to check that the stroke is toggled on and the opacity of the pasted rectangle is up at 100%?

Can I also ask you to confirm that the newly pasted rectangle is arranged above the map background within your layers?

Please get back to me if these suggestions don’t resolve the issue and we’ll get to the bottom of it :slight_smile:

Hi Helen

Thanks for the suggestions.

  • Stroke is toggled on and opacity is at 100%
  • The rectangle is arranged above the map.

I was working on another map - happily copying and pasting various items without a problem and suddenly it started doing the same strange thing. When I copy the item, stroke is toggled on. When I paste the item, it becomes untoggled. I tried it within the same layer, within other layers an into a new layer. Same result. When I highlight the pasted item, I can toggle on stroke, but nothing happens.

Hi Helen:

More info. I was working with a file. Much pasting of items. Without changing any settings and simply copying and pasting an identical item, it suddenly pasted the same blank paste outline. Normal copy and paste puts the pasted item onto or close to the item copied, but it this case, it always pastes the same blank in the dead centre of the graphic. (Screenshot attached)

Hi @user49, would it be possible for you to forward one such effected file to us for testing? You’re welcome to post here in the thread or alternatively send it directly to the team at

In the event that this continues to occur for you, it would also be extremely helpful if you could provide a screen recording of the incident.


The problem is intermittent. The file that had the problem on May 25th works properly now. I will have to wait for the problem to occur again and I will record the incident.