Offset path on a font ignores "o"

After turning text into a path, I attempt to offset the paths of all the letters. O is ignored in the offset. I’ve tried this with multiple fonts. iPad Pro M1 11in.

I attempted to upload a screenshot but it locked up in the browser. I believe this can be recreated easily though.

Hi there @dan and welcome to the Community Forum!

Would you mind clarifying what is meant by ‘turning text into a path’? I have tried to reproduce this issue by creating outlines from text → applying offset path or placing text on a path → applying offset path and both work as intended.

If you could provide further detail on the steps taken or upload a screen recording that would be extremely helpful!


Hi Helen, here‘s a recording! I’ve tried this on iPhone and iPad.

Fantastic, thank you so much!

Would you also mind providing the OS and Vectornator version that you’re currently running? And does this impact all files you try this with or has it only happened with this single file? If the latter, please send on the file for testing.

Thanks :slight_smile:

Vectornator 4.9.0.
iOS 16 public Beta 5

Hi there @dan,

Unfortunately, as Vectornator does not support Beta versions, I believe that this is likely the root of the issue you’re experiencing.

The upcoming iOS 16 will be supported on Vectornator only when it’s released officially. Is there any chance you have backed up the previous iOS version so you can reverse it?


Hi Helen, I definitely wondered if that might be the cause but I thought I’d report it to see if something else was going on.

I won’t be restoring to the previous OS currently but it isn’t affecting any of my work greatly, so not a big deal at the moment

1 Like