Font not displayed correctly

Hi, I currently using Vectornator to create a magazine.

I was trying to type in Vietnamese when I noticed because of the text box boundary, a punctuation mark is cut off. This makes reading the text more difficult and even causes confusion.

Although it can be solved by the ‘create outline from text’ function, it may cause inconvenience when editing the content. I have not tested but I am worried that this may occur with other languages.

My suggested solution to this problem is to change the text box boundaries function, making it surround the entire text.

Thank you.

Hi there @OneMann,

May I ask if using the Fit Bounds to Text button resolves this issue for you? You can find it located directly above the Create Outlines from Text option. This should automatically resize your boundary box to perfectly fit the text in question.

If this doesn’t solve the problem just let me know!

No, unfortunately, it didn’t work.

Sorry to hear that didn’t solve the problem :confused:

I have tried to reproduce this issue myself using Vietnamese text but unfortunately haven’t been successful. Would you mind capturing a screen recording (with screen touches turned on) of the incident so that we can look into it further? :mag_right:

Could you also please confirm your device details, OS and Vectornator version?


Hi Helen,

Here is a screen recording.

This issue happens on these following fonts: Comfortaa, Marker Felt, Tamil Sangnam MN. Comfortaa was downloaded from Google Fonts via Fontinator.

I am currently using iPad Pro 11 inch 2018, iPadOS version 15.5, Vectornator 4.8.2.

1 Like

Thank you for the additional information and accompanying video! I have logged this ticket and will be in touch once I have any updates for you.