I lost my works

I lost my works because Vectornator don’t save my works!!! I check the permission of folder and are Read and Write.

Schermata 2022-10-22 alle 18.11.18

Hi @Lorenzo,

Could you please share your Vectornator version and device OS?


Hi, @Helen.
Vectornator Version 4.10.4 (58152)
Mac OS Big Sur 11.6.1

Hi there @Lorenzo,

Thank you for confirming.

While we look into this, here’s a solution that worked for a fellow user experiencing a similar issue: If your files typically save under the downloads folder → check for a folder called Vectornator/drawings → move Vectornator files from downloads into this folder and try to edit again.

I hope this can temporarily work while we sort out the previous issue but if not, let me know and we’ll try for an alternative workaround.


Hi again @Lorenzo,

It has been requested that you provide the diagnostic data from one such file if possible. We’re hopeful that this could shed some light on the situation.

Please open one of the impacted files in Vectornator and tap Help in the upper toolbar → Export diagnostic files

Looking forward to hearing from you,

At moment with the 4.10.6 version this bug it’s disappeared.
diagnostic-files.zip (1.6 MB)

The bug resumed and started again

@Lorenzo, so sorry to hear that. We’re currently working on a resolution. Something that has worked for fellow users is to save files to the sandbox or alternatively grant global disk access - perhaps one of these options can work in the meantime.


1 Like