Grid Not Resizing


Although I haven’t really used the grid setting in the past, recently I did need it. And that’s when I noticed a problem with the grid settings.

The grid is stuck in a very odd position of 0.28 in (0.71 cm / 7.11 mm / 20.13 pt / 20.13 px / 1.68 pc) and it does not allow me to change the spacing. and this makes no difference which set of units I am using.

Please if you could get this fixed, that would be awesome!

I am running Vectornator 4.13.4
using a MacOS 11.7.6

Hi there @Shazak,

It should be possible to customize the grid spacing by navigating to the upper toolbar and tapping on View → Grid Settings…

If you are unable to access this feature, or if you can make adjustments but they do not behave as intended, kindly send a screen recording of the incident so we can be sure to get the full picture and I’d be happy to forward it for investigation.


Hi @Helen
Thank you for your response, this problem exists even when trying to change it according to your directions, as seen in the video attached.

Hey @Shazak,

Thank you for sharing! I have logged a ticket for the team to check this out further. I’ll let you know of any updates as they arise.


Hi there @Shazak,

While the team continues to work on this matter, I wanted to let you know of a quick workaround so that your work isn’t too delayed:

If you tap the Enter key after inputing your desired Grid Spacing then tap Confirm, your new setting will be saved successfully.

Hope this helps,

Hi @Helen,

I’m using Curve 5.2.2 on iMac M1 Ventura 13.3.1 and I am facing issues with grid settings as well.
I have created an A4 document and I want to setup a perpendicular grid with a standard 5mm spacing. But when I enter 5mm it is automatically changed to 1.76mm.
I can’t set the spacing to 5mm.
When I close and reopen the document, the grid is removed and when I set it up again, it is reset to the default 7.05mm.

Workaround: if I enable the grid on my iPad, I can set it with a 5mm spacing. And when I open the document on my iMac, the grid settings are kept.

Hope this helps,

Hey @geraud , thank you for sharing the specifics of the issue you’re facing with the grid settings. I’ll be sure to pass along this information to our development team so they can take a closer look at this persistent bug.

Your contribution and observation are truly appreciated!