Auto trace does not appear when I import a photo and select it

I want to trace a photo but when I import from my photos I drag to select, it doesn’t appear to select it and auto trace tools never appear. I updated to 4.6. I’m running on an iPad Pro. I’m new to Vectornator but I’m very excited to learn more and I hope to use it as my main vector creation tool. I may be missing something but the videos make it look so easy. Can you offer any suggestions?

Hi there @Pabawan,

Sorry to hear you’re having this issue - we still have some things to iron out with our Auto Trace feature. May I suggest that instead of importing your photo while creating your art board, you first create a new art board then import the image onto this board (by tapping the ‘+’ button in the upper right corner and importing from your photos).

From here, you should be able to resize the photo as desired and, once the image is selected, Auto Trace options will appear in both the Quick Actions and in the Inspector.

I hope this helps but if you have further questions, don’t hesitate to ask!

P.S. version 4.7.2 is available which I recommend updating to.