Fontinator will not open


Fontinator has ground to a halt, and now when I attempt to open the app on my iPad Pro, a black screen displays, then disappears to the background:

It was a slow and painful decline; initially Fontinator started to slow, until each font would take a minute to add to the list of ‘fonts requiring installation’. I tried deleting fonts in Fontinator, that may have worked initially (didn’t notice tbh) but at the end made no difference, removed fonts were still in Vectornator. Then 2 things happened, not sure in which order

  1. Some fonts in Vectornator are displayed with a different font in the font selection dropdown
  2. The ‘fonts requiring installation’ list in Fontinator started to include successfully installed fonts, a few at first then all fonts were ‘requiring installation’

By this stage Fontinator was crawling, and the ‘download profile’ process was more miss than hit, but eventually could work.

I suspect my only option is to delete Fontinator and re-install.

Any advice?

My other thought is to somehow use a different app/process to manage fonts; any suggestions?

My fear is that even a re-installed Fontinator will struggle. Fontinator is telling me I have 800+ fonts; seems high, but maybe with font variants. But I have been collecting fonts for a while and would hate to have to go through years of downloads to re-install fonts.

Love Curve btw :slight_smile:

Hi @SouperK welcome back! :wink: Glad to hear you’re loving Linearity Curve.

We are indeed aware of some troubles regarding Fontinator. While at the moment our resources are focused more towards Linearity Cloud and Linearity Move, we do plan on giving Fontinator some love real soon.

In the meantime, if you can pass on any diagnostic files or notes, the team would greatly appreciate it.

Thank you for your patience and understanding!