“Flamage.vectornator” could not be handled because Vectornator cannot open files of this type.

I believe the files were created on an old version of vectornator (possibly ipad). they show up in finder as a package (right click and ‘show package contents’) containing json files (Artboard0.json, Document.json, Manifest.json, UndoHistory.json) and a Thumbnail.png file.

how do i convert them to the new vectornator file format?

i can’t even upload the package in this post, says ‘the file you are trying to upload is 0 bytes’

Hey @yarns ,

welcome to the Vectornator forum :slight_smile:

Can you try and zip the file and re-try uploading?


looks like i stuffed around with that one fault finding… here’s another one with the same issue thanks @vectormaddin
CIID-FX-BloodFlame.vectornator.zip (500.6 KB)

did that work or has anyone had a chance to have a look yet? no problem or rush, just checking in, thanks for your help

Morning @yarns, been busy last week sorry for that :slight_smile:

What worked:

  1. Open Vectornator
  2. Import the file which won’t open
  3. Save the file again

Here’s the sample file you sent, this should open in the latest Vectornator version:
CIID-FX-BloodFlame-FIXED.zip (656.2 KB)

Let me know if that works,

yeeeeeehaaaaa. thank you, thank you, thank you!
I can’t believe I didn’t try that, I was sure that I had already tried importing… oh well, my memory isn’t the greatest haha. i’ll try the other ones asap and let you know if it works for me. thank you for your time and thanks again.

@vectormaddin it won’t let me import. i go to import, drag/drop the file and it says the same error message, if i try and locate it with finder, the files in that format are greyed out. I’m on MacOS
12.6.2, vectornator 4.13.0.

I have a windows 10 PC collecting dust somewhere… should I try that?

uh, it’s only on Apple aye! you probably using the iPad version right? mines got 5000 cracks in the screen, prolly need to hold off on that for a bit, until i get it fixed

ok i got it @vectormaddin thanks again
i installed vectornator on my iphone, opened the file, added a line so that the file would save/update and it was saved in the current format which i could open on my mac!

should it have imported on my mac though? i thought maybe it’s too outdated (not M1/2 chip)? dunno, might be worth mentioning somewhere in the docs or whatever you think, I’m just so happy I can get back into a few old projects I need now!
:metal: :stuck_out_tongue_closed_eyes: :+1:

Which Vectornator version did you use on Intel?

But great that this works for you.


sorry thought i had replied already

i used Vectornator version 14.13.1 on macOS 12.6.3 and iOS 15.7.3