‘Draw only with pencil’ not working

I have this option switched on in settings but I can also draw with my fingers! Please help because it’s very difficult to create anything when touching the screen allows for input. Thanks.

1 Like

I’m also able to reproduce this. The setting doesn’t appear to make any difference. It may make palm rejection a bit better but it certainly doesn’t limit drawing to the Apple Pencil as is labeled.


I’m having the same problem. Even pinching with two fingers to zoom in and out adds anchor points when using the pen tool.

I had the same problem :smiling_face_with_tear:

Good morning everyone,

Welcome @smokiee to the forum :slight_smile:

Thanks everyone for reporting this issue, I’ve forwarded this to our development team and we’ll provide a fix with the next release.


1 Like

Hi folks,

I’m happy to announce that this issue has recently been resolved with our 4.13.1 release! Please check out this update and let us know if this bug, or any other, pops up for you.


I can verify that this seems to be working with the 4.13.1 update. Thanks, support and development teams!

Thanks, it is ready for normal use. :smiley:

Thanks, this is better but it’s still not working as it used to. Although I can now turn off draw with the pencil I am still able to select things with my fingers. So when I am navigating around the canvas I am accidentally selecting and moving points. Is it possible to turn off all touch? Thanks.

Still having issues after every update after this.